アップグレード4.6.14 LTSアップグレード

現在のシステム: IIS 8を使用したWindows Server 2012 WordPress 4.4.2 PHP 5.5
MySQL 5.1.73

私は現在、CiviCRM
4.6.14をカスタムシステムの日付フィールドを注文する際に問題が見つかったライブシステム上で実行しています。この注文の問題は最新版で解決されているようですので、アップグレードする必要があります。
私は問題なく最新のLTS(4.6.36)にアップグレードすることができますが、これで問題は解決されず、LTSから離れていくことは困難です。
アップグレードが完了したら、「ホームページに戻る」リンクをクリックした後、5.0.1にアップグレードしようとしましたが、HTTP
500エラーが表示されます。
4.6.36のアップグレードが成功した後にサーバースナップショットを復元し、4.7.31を試しました。これは、LTSバージョンと同時に更新された安定バージョンであったためです。再度、アップグレード後のHTTP
500エラー。

アップグレード中に成功として報告されるエラーは表示されません。

Am I missing instructions somewhere for migrating out of the LTS
branch or can someone help with the error please? My CiviCRM lof
file is here: https://pastebin.com/Hw8qhmNN

どんな助けもありがとう。

ありがとう ラッセル

ベストアンサー

Civiログを見た後、問題はcivicrm_uf_group.frontend_titleフィールドにあるようです。増分アップグレードを行うことをお勧めします。

CiviCRMを4.6.xから4.7.30にアップグレードする
CiviCRMを4.7.31にアップグレードしてください。

別のメモでは、すべてのCiviCRM拡張機能を無効にするか、
  wpプラグインを無効にし、CiviCRMプロファイルを持つwp投稿やページを無効にする
  アップグレードする前にショートコードを入力してください。

HTH

Pradeep

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です