Civi Updating、5.0

DBエラーが発生したときにデータベースに取り掛かりました。そのようなフィールドはありません。連絡先には全くアクセスできません。私はそれらを検索することができます、彼らは表示され、他のすべてが動作します。私はエラーを見て、私はciviを更新すべきであることを知りました。私は、
https: /ウィキ.com /

しかし、すべての手順を踏んで、アップデートURLを入力しても、私はすでにバージョン4.7.17にアップグレードしたというエラーが表示されます。私は何が起こっているのか分からない。誰も助けることができますか?私はガイドが4.7+用であることを知っていますが、それが5.0にも当てはまるかどうかはわかりません。

ベストアンサー

どうやら、私の前のウェブサイトを使っていた人たちは、別のサーバー上のファイルを持っていて、私に別のサーバーの資格情報を与えました。私は奇妙な質問には申し訳なく思っています。

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です