CiviCRMを4.1.1からアップグレードするのはあまりにも神経質です

私は現在、SitegroundでDrupal 7.16でCiviCRM
4.1.1を実行しています。ミラーバージョン(サンドボックス)を作成しようとすると、ホスト上のPHPバージョン、競合などによって何かが失敗します。CMS内の既存のモジュールをアップグレードし、その場所のCMSをアップグレードするように指示されましたが、問題が発生したときに時間を浪費する。

誰かが、私が現在安定している最新のものにアップグレードすることができる適切な人/グループに私を指摘できますか?

私はいくつかの個人に助けを求めましたが、確認を得ることができません。

ベストアンサー

これらのアップグレードを実施し、結果として生じる可能性のある問題を修正する専門的なサポートを求めている場合は、 https://civicrm.org/partners-contributors
にアクセスしてください。

私たち(FUzion)にこれらのタイプのサポートタスクを実行するようにアプローチするときは、適切なアクセス(SSHが望ましい)が必要で、アップグレードをテストするためにシステムの開発版を設定することをお勧めします。同等である。

手にする必要があるその他の情報は、サーバが実行しているPHPのバージョンなどです。

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です