Find and MergeページのDataTables警告 – 4.7.17から5.0にアップグレード

私はWordpress 4.9.5でCivi 5.0.0を実行しています

私は、次の警告のトラブルシューティングを探しています。検索とマージのルールを選択した後、検索とマージページに表示されます。連絡先が重複していても検索結果は表示されず、

DataTables警告:table id = dupePairs – 無効なJSON応答です。にとって
  このエラーの詳細については、ご覧ください。    http://datatables.net/tn/1

ajax “response” in Chrome’s tab shows what looks like the page’s
html file – I have no idea where to search for the actual ajax:
Response tab in Chrome

Civiのログにはエラーは記録されません。

これは、このバグのように見えます。私はそれがCivi
5.0にアップグレードするときに修正されていると仮定しているために奇妙です

このステージングサイトは5.0にアップデートするまで4.7.17で動作していました(更新を完了するには、civicrm_financial_trxnテーブルの列card_typeとpan_truncationを手動で作成する必要がありました)。

githubパッチを見ると、私のdedupefind.tpl
が表示されますにパッチされた行を格納します。私はWPのコピーや何か他のものを介して欠落しているパッチの一部ですか?

ベストアンサー

I’ve taken a look at this & a patch should be out next week (I’m
expecting that to mean we will release 5.0.1 – the flexibility to
do that being the main motivation for the renumbering)

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です