Joomlaのインストールエラー:パッケージフォルダを入力してください。インストールパッケージを見つけることができません

パッケージファイルをアップロードしてインストールしようとしましたが、何も起こりませんでした。それから私はインストールガイドがJoomlaのために言うように正確に試しました。私はこのエラーを受け取ります:
パッケージフォルダを入力してください。 インストールパッケージを見つけることができません

これは新しいJoomlaのインストール3.8.5です、私はCiviCRM
4.7.31をインストールしようとしています。私はPHP
5.6を持っています。私は共有サーバー上でホストされているので、PHPの拡張機能や設定、またはMySQLバージョンをcPanelでチェックする方法がわかりません。

以前はCiviCRMを使ったことがありませんでしたが、Joomlaを何年も使っていて、インストールパッケージでこのエラーが発生することはありませんでした。

私はいくつかの助けを愛し、あなたのサポートを楽しみにしています。

ベストアンサー

まず第一に、私は自分の英語を謝っています。それはあまり流暢ではありません。 今、私の答え:
このバージョンのCiviCRMがホストPHPバージョンと互換性があるかどうかを確認しましたか?
CiviCRMパッケージは、他の多くの拡張機能(コンポーネントまたはプラグイン)と同じくらいオートインストーラパッケージではありません。
私は、インストールするプロセスは次のように考えています: – あなたのJoomlaインストールの
‘tmp’フォルダに圧縮CIVICRMパッケージ(Joomlaバージョンよりも確認)をアップロードします。解凍 –
展開します。

今、あなたのtmpフォルダには、 ‘com_civicrm /
administrator/extensions/install-uninstall/installディレクトリから、最後に/
com_civicrm /サブフォルダを追加し、installをクリックします。
すべてがうまくいけば、「コンポーネントが正常にインストールされました」というメッセージが表示されます。

The link to Civicrm help : https://docs.civicrm.org/sysadmin/en/latest/install/joomla/

がんばろう! Francesc

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です