`オープンに失敗しました ‘Log.php’はインストールしようとしています

私は、移行を実行するためにCiviCRM
4.6.19をインストールしようとしていて、何かを完全に困惑しています。これはDrupal 7サイトに入り、Drush
makeと一緒に全体が組み立てられています。

I am attempting to load the installer at
/sites/all/modules/civicrm/install/index.php, which
throws an error back at me – Fatal error: require_once():
Failed opening required 'Log.php'
from
path/to/civicrm/CRM/Core/Config.php on line 39, which
brings me to here – https://github.com/civicrm/civicrm-core/blob/4.6/CRM/Core/Config.php#L39

そのディレクトリの残りの部分からわかるように、 Log.php
Mail.php
はありません。私は最後の2日間、オートローダのどこかに何か問題があることを理解しようとしていて、それらのファイルはすでに何らかの形でロードされているはずですが、誰かが何が起こっているのか分かっています。

事前に多くの感謝。

ベストアンサー

@jGrubb a number of files like Log.php and Mail.php will be from
the civicrm-packages repo. This is a repo of 3rd party Packages
which civicrm needs to work with. https://github.com/civicrm/civicrm-packages/tree/4.6

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です