MailChimp拡張v2.0.1はCiviCRM 5.3.2にインストールされません

MailChimp拡張for CiviCRM の最新安定版は、Civi
5.3にインストールされていません.2 Civi内部拡張インストーラを使用します。管理インタフェースの表示

申し訳ありませんが、エラーが発生したため、
  瞬間管理者またはサービスプロバイダに問い合わせることができます
  これが実行されたときに実行していたアクションの詳細   発生した。
DBエラー:不明なエラー

PHPエラーログには、関連するエラーは表示されません。また、ログを確認した後、Civiの管理インターフェースに戻ったときに次のようになる:

Civi alert messages

UDATE:私の5回目または6回目のインストールで、最終的にはうまくいった。それ以前は何も変更していませんでした。理由は分かりません。

ベストアンサー

それが狂ったように、これは、同じ動作を繰り返し、異なる結果が期待される場合があります。インストーラが何度も失敗した理由は明白ではありませんが、5回目または6回目には最終的にうまくいきました。リモートサーバー上のメモリ不具合?
CPUのしゃっくり?知るか。しかし、同じ問題が発生した場合は、もう一度試してみてください。遅かれ早かれ希望の結果が得られることを願っています。

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です